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Disclaimer

Honeywell International Inc. (“HII") reserves the right to make changes in specifications and
other information contained in this document without prior notice, and the reader should in all
cases consult HIl to determine whether any such changes have been made. The information
in this publication does not represent a commitment on the part of Hil.

HIl shall not be liable for technical or editorial errors or omissions contained herein; nor for
incidental or consequential damages resulting from the furnishing, performance, or use of
this material. HIl disclaims all responsibility for the selection and use of software and/or
hardware to achieve intended results.

This document contains proprietary information that is protected by copyright. All rights are
reserved. No part of this document may be photocopied, reproduced, or translated into
another language without the prior written consent of Hil.

Patents
For patent information, please refer to www.hsmpats.com.

© 2014 Honeywell International Inc. All rights reserved.
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Before You Begin

Before You Begin

This section provides you with safety information, technical support
information, and sources for additional product information.

Safety Information

Your safety is extremely important. Read and follow all warnings and
cautions in this document before handling and operating Intermec
equipment. You can be seriously injured, and equipment and data can
be damaged if you do not follow the safety warnings and cautions.

or statement that must be strictly observed to prevent equipment

A caution alerts you to an operating procedure, practice, condition,
A damage or destruction, or corruption or loss of data.

Caution

Note: Notes either provide extra information about a topic or contain
§ special instructions for handling a particular condition or set of
circumstances.

Global Services and Support

Warranty Information

To understand the warranty for your Intermec product, visit the Intermec
website at www.intermec.com and click Support > Returns and
Repairs > Warranty.

Disclaimer of warranties: The sample code included in this document is
presented for reference only. The code does not necessarily represent
complete, tested programs. The code is provided “as is with all faults.” All
warranties are expressly disclaimed, including the implied warranties of
merchantability and fitness for a particular purpose.

Web Support
Visit the Intermec website at www.intermec.com to download our
current manuals (in PDF).

Visit the Intermec technical knowledge base (Knowledge Central) at
www.intermec.com and click Support > Knowledge Central to review
technical information or to request technical support for your Intermec
product.

IF1 Fixed RFID Reader Series User Manual Vii



Before You Begin

Send Feedback

Your feedback is crucial to the continual improvement of our
documentation. To provide feedback about this manual, please contact
the Technical Communications department.

Telephone Support
In the U.S.A. and Canada, call 1-800-755-5505.

Outside the U.S.A. and Canada, contact your local Intermec
representative. To search for your local representative, from the Intermec
website, click About Us > Contact Us.

Who Should Read This Manual

This document is for the person who is responsible for installing,
configuring, and maintaining the IF1.

This document provides you with information about the features of the
IF1, and how to install, configure, operate, maintain, and troubleshoot it.

Before you work with the IF1, you should be familiar with your network
and general networking terms, such as IP address.

Related Documents

viii

The Intermec website at www.intermec.com contains our documents
(as .pdf files) that you can download for free.

To download documents
1 Visit the Intermec website at www.intermec.com.
2 Click the Products tab.

3 Using the Products menu, navigate to your product page. For
example, to find the IF1 product page, click RFID > Fixed Readers >
IF1.

4 Click the Manuals tab.

If your product does not have its own product page, click Support >
Manuals. Use the Product Category, Product Family, and Product
fields to find your documentation.
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About the RFID Reader

This chapter introduces the IF1 Fixed Mount RFID Reader Series,
and includes descriptions of the reader features and basic
operation.




Chapter 1 — About the RFID Reader

About the RFID Reader

The IF1 Fixed RFID Reader is an RFID reader with integrated antenna
that provides connectivity between tag data and an enterprise system.

Features of the RFID reader include:

* integrated high-gain linear or two-antenna port options.
* 64 MB of storage space for your RFID applications.
e aweb browser interface for easy configuration.

* options for a second external antenna connection.
e support for EPCglobal Gen-2 tag types.

e |P66 seal rating for outdoor installations.

* support for Power Over Ethernet.

* VESA mount compatibility.

e USB and sealed Power Over Ethernet ports.

* optional GPIO port.

%%i\%

IF1 Fixed RFID Reader
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Chapter 1 — About the RFID Reader

About the RFID Reader Ports

Depending on your configuration, the ports that are available on the IF1
may be different.

IF1 Fixed RFID Reader Ports

Reader Port Descriptions

Callout Port Description

1 Ethernet 10Base/100Base-T port that connects the
reader to your Ethernet network. The
reader auto-negotiates with the server to
set the best data rate. This port uses MDI/
MDI-X auto-switching so you can connect
either a standard Ethernet cable or a
crossover cable.

The port also supports Power Over

Ethernet (POE). To power the reader, you

need an 802.3af-compliant power supply.
2 GPIO General purpose input/output (GPIO) port

(Optional) that connects the reader to industrial
controls such as relays or indicators.

IF1 Fixed RFID Reader Series User Manual 3



Chapter 1 — About the RFID Reader

Reader Port Descriptions (continued)

Callout  Port Description

3 USB Connects the reader to a desktop PC for
configuration.

4 Antenna Connects an external antenna to your

reader. The antenna port uses Reverse
TNC connectors.

Professional Installation Required: Government regulatory

agencies require this RFID reader use only approved antennas and

cables. Therefore, this reader uses a custom antenna connector.
Caution  Dg not use antennas not approved for use with this reader.

About the LED Indicators

The LED indicators on the reader light up to indicate the status of the
reader during operation.

IF1 LED Indicators
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LED Indicators

lcon Name Color
= RFID Solid green
Y antenna Blinking green
Blinking red
Off

.{: Ethernet Solid green
Flickering green
Blinking green
and orange

Blinking red

Off

IF1 Accessories

Chapter 1 — About the RFID Reader

Description

RF field is active
A tag is being interrogated.

The reader cannot output the requested RF power
level, or an RF fault is detected.

The reader is not powered.

The reader is powered, an Ethernet link is
established, and the host is connected.

Packets of information are being sent through the
Ethernet port.

An Ethernet link is established, but there is no
host connection.

The reader is powered, but an Ethernet link is not
established.

The reader is not powered.

You can use these accessories (sold and ordered separately) with the
IF1. To order accessories, contact your local sales representative.

IF1 Accessories

Accessory
Wall Mounting Kit

Ethernet Connector

Kit

GPIO Cable

IF1 Fixed RFID Reader Series User Manual

Description

The wall mounting kit allows you to mount the IF1
to a flat surface.

The Ethernet Connector Kit provides a secure
connection from your Ethernet cable to the IF1
and is required if you need to maintain the 1P66
rating of the IF1.

15-pin GPIO cable to connect General Purpose
Input/Output control lines to external devices.



Chapter 1 — About the RFID Reader

About the Mounting Kit Options

You can install the reader with a wall mounting kit (P/N 219-028-001) or
a VESA mounting kit. Contact your local sales representative for more
information.

Install the Wall Mounting Kit

To maintain the IP66 rating of the IF1, you must mount the IF1 correctly.
1 Choose a mounting location.
2 Connect an earth ground cable to the IF1.

3 Secure the wall mount to the IF1 with the washers and screws
provided.

6 IF1 Fixed RFID Reader Series User Manual



Chapter 1 — About the RFID Reader

4 Secure three screws (not provided) to the wall, and place the
mounting bracket on to the screws.

5 Secure three screws (not provided) to the bottom of the wall
mounting bracket.

{ '
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Chapter 1 — About the RFID Reader

How to Communicate with the IF1

By default, the reader is configured to be a DHCP client and accepts
offers from any DHCP server. Therefore, the reader works out of the box
if you connect it to your network and use a DHCP server to assign it an
IP address.

If you are not using a DHCP server to assign an IP address, you need to
use a serial communications program such as HyperTerminal or Tera
Term to assign a static IP address.

After the reader has been assigned an IP address, connect it to your
network, and then complete the configuration by using the web browser
interface.

Assign an IP Address

You need to assign an IP address to the reader before you can connect
the reader to your network to use the web browser interface to complete
the configuration.

1 Download the USB drivers for the reader from www.intermec.com.
2 Extract the installation files that you downloaded.
3 Connect a USB cable from your reader to your desktop PC.

8 IF1 Fixed RFID Reader Series User Manual



Chapter 1 — About the RFID Reader

4 When the USB Driver Installation Wizard appears, select Browse my
computer for driver software.

How do you want to search for driver software?

< Search automatically for updated driver software
‘Windows will search your computer and the Internet for the latest driver software
for your device, unless you've disabled this feature in your device installation
settings.

< Browse my computer for driver software
Locate and install driver software manually.

5 In Search for driver software in this location, click Browse, select
the folder where you extracted the reader installation files, and click
OK.

6 Click the Windows icon > Control Panel > Device Manager and
see which COM port the reader was assigned.

7 Click Next to install the drivers.

Browse for driver software on your computer

Search for driver software in this location:

Ci\DesktophIFL -

Include subfolders

2 Let me pick from a list of device drivers on my computer
This list will show installed driver software compatible with the device, and all driver
software in the same category as the device,

8 When the installation is finished, click Close.

IF1 Fixed RFID Reader Series User Manual 9



Chapter 1 — About the RFID Reader

9 Open a serial communications program to connect to the reader.

10 Type config and press Enter, and then type config again in the
Password field and press Enter.

10 IF1 Fixed RFID Reader Series User Manual



Chapter 1 — About the RFID Reader

11 By default, DHCP is enabled and the IP address to configure the
reader appears. Use the IP address to configure the reader through
the web browser interface.

If you are not using DHCP, press D. DHCP is disabled and the
Ethernet Configuration Options screen appears.

12 To set the IP address, press 1, type in the IP address, and press
Enter.

13 To set the subnet mask, press 2, type in the subnet mask, and press
Enter.

14 To set the IP router, press 3, type in the IP address, and press Enter.

15 (Optional) To change the Ethernet link speed, press L, and choose
the link speed.

16 Press Q to close the Initial Configuration screen.

17 Remove the USB cable from the reader. The reader is ready to be
configured and connected to your network.

IF1 Fixed RFID Reader Series User Manual 11



Chapter 1 — About the RFID Reader

Log In to the Web Browser Interface

After the reader is assigned an IP address, you can configure the reader
through the web browser interface. Before you log in, make sure an IP
address has been assigned to the reader, and the reader is connected to
your network.

1 Start a web browser.

2 In the browser address field, enter the IP address, and press Enter.

3 (Optional) For a secure session, click A secure session is
available.

4 Enter your Username and Password. The default user name is
intermec and the default password is intermec.

5 Click Non-Secure Login, or Secure Login. The Ethernet screen
appears and you are logged in to the web browser interface.

12 IF1 Fixed RFID Reader Series User Manual



Chapter 1 — About the RFID Reader

Set the Date and Time

Set the date and time through the web browser interface.

1 From the Main Screen of the web browser interface, click the date
and time in the upper right corner.

2 Select your time zone from the drop-down list, and then click
Activate Changes.

3 Enter the current year, month, and day in the entry fields.
4 Enter the current hour, minutes, and seconds in the entry fields.
5 Click Activate Changes. The new time and date are set.

IF1 Fixed RFID Reader Series User Manual 13
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2

Configure the Reader

This chapter describes how to configure the reader.

15




Chapter 2 — Configure the Reader

Configure Ethernet Settings

To use the reader, you need to configure Ethernet settings such as your
IP address and subnet mask.

Note: If DHCP is enabled, you may not need to configure Ethernet
[& settings. For more information, contact your network administrator.

1 Log in to the web browser interface and click Network
Configuration or Ethernet.

2 Configure the settings.

3 When you are finished, click Activate Changes to save your
changes.

16 IF1 Fixed RFID Reader Series User Manual



Chapter 2 — Configure the Reader

Ethernet Settings

You can configure these Ethernet settings for your reader to
communicate with your network.

Ethernet Settings

Setting
Enable DHCP

IP Address

Subnet Mask

Router Default

Link Local IP Address

IPv6 Autoconfigure

IPv6 Address

Description

Select this field if you want the reader to get its IP address from a
DHCP server.

If this field is not selected, you need to specify the IP address,
subnet mask, and IP router for your network.

The IP address of the reader. The IP address has the form x.x.x.x,
were X is a number from 0 to 255. The default MAC address is on
the label on the side of the reader.

If DHCP is enabled, the currently assigned IP address appears in
this field.

If DHCP is disabled, specify the IP address in the entry field.

The subnet mask for this network. The subnet mask has the form
X.X.X.X, where x is a number from 0 to 255.

If DHCP is enabled, the currently assigned subnet mask appears
in this field.

If DHCP is disabled, specify the subnet mask in the entry field.

The IP address of the router. The IP address has the form x.x.x.X,
were X is a number from 0 to 255.

If DHCP is enabled, the currently assigned router address
appears in this field.

If DHCP is disabled, specify the router address in the entry field.

The IP address of the reader is only routable on the local IP
subnet. The reader auto-negotiates with other devices on its
Ethernet segment to obtain a unique address, so no user
configuration of the Link Local IP Address is necessary. The
reader always has a Link Local IP Address, even if another
address is assigned through DHCP or statically via user-
configuration.

Enables IPv6 automatic configuration.

Auto-configuration is enabled by default. If you disable
auto-configuration, you need to specify an IPv6 address, subnet
mask, and router.

128-bit IPv6 address for the reader.

IF1 Fixed RFID Reader Series User Manual 17
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Ethernet Settings (continued)

Setting Description
IPv6 Router 128-bit address for the IPv6 router.

Configure Common Network Settings

You can configure the common network settings that apply to the reader
network interface.

1 Log in to the web browser interface and click Network
Configuration > Common.

2 Configure the settings.
3 Click Activate Changes to save your changes.

Common Network Settings

You can configure these common network settings that apply to the
reader network interface.

Common Network Settings

Setting Description
Hostname Name for this reader. The default is “IF1<serial number of the
reader>".

The hosthame can be either a simple hostname, or a qualified
domain name (FQDN). If this reader obtains its IP address via
DHCP, this parameter is sent to the DHCP server. If the server
supports it, this field is used for dynamic DNS updates.

18 IF1 Fixed RFID Reader Series User Manual
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Common Network Settings (continued)

Setting
DNS Server 1

DNS Server 2

DNS Suffix 1

DNS Suffix 2

SNTP Server Name 1
SNTP Server Name 2
Time Zone

SYSLOG Destination

Description

IP address of a domain name server that the reader uses to
resolve DNS names.

IP address of a second domain name server that the reader uses
to resolve DNS names.

Primary DNS suffix to be appended to unqualified names.
Secondary DNS suffix to be appended to unqualified names.
DNS name or IP address of an SNTP or NTP server.

DNS name or IP address of a second SNTP or NTP server.

Time zone for this reader. Choose the time zone from the drop-
down list. Default is GMT.

Domain name or IP address of the SYSLOG server.

About the Device Configuration Web

Service

The Device Configuration web service provides a way to
programmatically configure the reader over your network. This SOAP-
based service provides a configuration API that allows you to specify a
variety of network, RFID, and system settings.

For more information on the Device Configuration web service, see the
Device Configuration Web Service Command Reference Manual.

IF1 Fixed RFID Reader Series User Manual 19
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Configure the Device Configuration Web Service

Enable the device configuration web service to specify a variety of
network, RFID, and system settings.

1 Log in to the web browser interface and click Network
Configuration > Device Management.

By default, Device Configuration web services are enabled for either
secure or insecure connections.

2 To disable web services over a secure connection, clear the Enable
Device Web Services (Secure) check box, and then click Activate
Changes.

To disable web services over an insecure connection, clear the
Enable Device Web Services (Insecure) check box, and then click
Activate Changes.

20 IF1 Fixed RFID Reader Series User Manual
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Download the Device Configuration WSDL Document

Download the device configuration web service description language
(WSDL) document to help you configure your system settings.

1 Log in to the web browser interface and click Network
Configuration > Device Management.

2 Click DeviceConfiguration.wsdl. The document opens in the
browser window.

IF1 Fixed RFID Reader Series User Manual 21
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Configure Services

Configure the way users (such as developers) can access and configure
the reader.

1 Log in to the web browser interface and click Network
Configuration > Services.

2 Enable or disable the services by selecting or clearing the check
boxes, or by selecting options from the drop-down list.

3 Click Activate Changes to save your changes.

Services Settings

Services Settings

Service

Enable Web Server
(Insecure)

Enable Web Server
(Secure)

Enable SSH Server

Enable FTP Server

22

Services settings control the way users access the reader.

Description

Enables access to the web browser interface. An insecure
connection only allows users to log in to web browser interface
from HTTPS through port 80.

Enables access to the web browser interface. An insecure
connection only allows users to log in to web browser interface
from HTTPS through port 443.

Enables Secure Shell (SSH) access to the Linux system console
using the same login and password as the web browser interface
(default is intermec). SSH access is disabled by default.

Enables access to the reader through its FTP server.
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Services Settings (continued)

Service

Enable Telnet Server

Enable CIFS/SMB
Service

Enable Bonjour Service
Advertisement

Enable UPnP Discovery

Description

Enables access to the Linux system console via standard Telnet,
using the same login and password as the web browser interface.
The default login and password is intermec. The Telnet server is
disabled by default.

Enables the Common Internet File System service, which creates
a file sharing connection from a Windows PC to the /home/
developer directory on the IF61. CIFS/SMB is disabled by default.

When you enable the CIFS/SMB service, entry fields for a
username and password appear. Enter these settings and then
click Activate Changes.

Enables the reader to advertise services and be discovered by
Bonjour zero-configuration networking. Bonjour is enabled by
default.

To prevent errors when using Bonjour, make sure the reader
hostname does not include spaces.

Enables the reader to be discovered by Universal Plug and Play
protocols. UPnP is enabled by default.

About RFID Services

The RFID services set the protocol your application uses to
communicate with the RFID module. There are two RFID services
available:

* BRI (Basic Reader Interface): Intermec proprietary protocol for
controlling the reader. For information about the BRI, see Basic
Reader Interface Programmer Reference Manual.

* LLRP (Low-Level Reader Protocol): EPCglobal standard for network
interfaces between the RFID reader and its controlling software. The
IF1 supports version 1.0.1 of the EPCglobal LLRP. For information on
LLRP, see go to http://www.epcglobalinc.org/standards/llrp. An
open source LLRP Toolkit can be downloaded at http://
sourceforge.net/projects/lirp-toolkit.
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Chapter 2 — Configure the Reader

Configure the BRI Server Settings

Configure the BRI Server to handle communications between you
application and the RFID module.

1 Log in to the web browser interface and click RFID Services > BRI >
BRI Server.

2 Configure the BRI Server settings.
3 Click Activate Changes to save your changes.

BRI Server Settings

BRI Server settings handle communications between your application
and the RFID module.

BRI Server Settings

Setting Description

Enable External BRI Enables external TCP connections to the BRI server. If this is not
Connections enabled, BRI applications will not be able to connect to the reader.
BRI TCP Port Specifies the TCP port used for incoming connections to the BRI

server. This port must be unique for all TCP services running on
the reader. Valid range is 2189 to 65535. Default is 2189.

Enable Logging Enables logging of BRI server events.

Enable BRI on serial Enables sending BRI commands through the serial port.

port

Serial Baud Rate Specifies the serial baud rate the reader uses to communicate.

24 IF1 Fixed RFID Reader Series User Manual
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View the BRI Server Log

If you enable logging, you can see a list of BRI server events, and save
the logfile as a .txt file.

1 Log in to the web browser interface and enable logging.
2 Click RFID Services > BRI > BRI Log.

3 To save the log file, click Export log to text file and then choose File
> Save As. Follow the prompts to save the log file to your desktop
PC.

BRI Server Event Settings

You can view BRI Server Events when you enable logging.

BRI Server Events

Event Name Description

Time/Date Time and date of the event.

Connection Session ID of the client communicating with the BRI
server.

Type Message type of the event, generally indicating which

system sent the message:

1 = Command received by BRI server

2 = Response sent by BRI server

3 = BRI server connection message
Message Text of the message, including responses.
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Configure the BRI Attribute Settings

Configure the BRI Attribute settings to control how the reader operates
and reads tags.

1 Log in to the web browser interface and click RFID Services > BRI >
BRI Attributes.

2 Configure the BRI Attribute settings.
3 Click Activate Changes to save your changes.

BRI Attribute Settings

BRI Attribute settings control how the reader operates and reads tags.
For more information, see the Basic Reader Interface Programmer
Reference Manual.

BRI Attribute Settings Descriptions

Setting Description

Tag Type Select the tag types you want the RFID reader to read:
* EPC Class 1 Gen 2 (default)
e Phillips v1.19
* |SO6B/G1
* |SO6B/G2
This setting is equivalent to the TAGTYPE BRI attribute.
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BRI Attribute Settings Descriptions (continued)

Setting

Read Tries

Write Tries

Lock Tries

Field Separator

ID Report

No Tag Report

Report Timeout

Timeout Configuration
Mode

Description

The maximum number of times the read algorithm is executed
before a response is returned to a Read command. Valid range is 1
to 254. Default is 3.

In practice, this is the number of times an identified tag is read until
the Read is successful.

This setting is equivalent to the RDTRIES BRI attribute.

The maximum number of times the read algorithm is executed

before a response is returned to a Write command. Valid range is 1
to 254. Default is 5.

In practice, this is the number of times an identified tag is read until
the Write is successful.

This setting is equivalent to the WRTIES BRI attribute.
The maximum number of times the lock algorithm is executed

before a response is returned to a Lock command. Valid range is 1
to 254. Default is 3.

This setting is equivalent to the LOCKTRIES BRI attribute.
The character used for separating fields in tag data. Choose from

space (), comma (,), colon (:), semicolon (;), tab, caret ("), or tilde
(~). Default is space ().

This setting is equivalent to the FIELDSEP BRI attribute.

Enables tag ID reporting after a Read, Write, or Lock command is
executed:

* For ISO tags, the tag identifier corresponds to TAGID.

* For EPC tags, the identifier corresponds to EPCID.

Default is enabled.

This setting is equivalent to the IDREPORT BRI attribute.

Enables a NOTAG message, which is sent when no tags are found

during execution of a Read, Write, or Lock command. Default is
disabled.

This setting is equivalent to the NOTAGRPT BRI attribute.

The timeout (in ms) for delays in tag reporting when the RFID
reader is in continuous read mode. Valid range is 0 to 65534.
Default is 0.

This setting is equivalent to the RPTTIMEOUT BRI attribute.

Establishes whether to use the Timeout or Tries attributes. Default
is off.

This setting is equivalent to the TIMEOUTMODE BRI attribute.
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BRI Attribute Settings Descriptions (continued)

Setting

Select Tries

Unselect Tries

Session

Initial Q

Initialization Tries

Schedule Option

ID Tries

Antenna Tries

28

Description

(Not supported by EPCglobal Class 1 Gen 2 tags) The number of
times a group select is attempted. A group select is the command
that starts the identity process. Valid range is 1 to 254. Default is 1.

This setting is equivalent to the SELTRIES BRI attribute.
(Not supported by EPCglobal Class 1 Gen 2 tags) The number of

times a group unselect is attempted. Valid range is 1 to 254.
Default is 1.

This setting is equivalent to the UNSELTRIES BRI attribute.

The command session parameter to a corresponding EPCglobal
Class 1 Gen 2 air protocol command. Valid range is 0 to 3. Default
is 3.

This setting is equivalent to the SESSION BRI attribute.
(EPCglobal Class 1 Gen 2 tags only) The initial Q parameter value
used by the Query command. Valid range is 1 to 254. Default is 4.

If you know there is only one tag in the field, set this attribute to O
for best performance.

This setting is equivalent to the INITIALQ BRI attribute.

The maximum number of times the reader attempts to initialize a
tag. Valid range is 1 to 254. Default is 1.

This setting is equivalent to the INITTRIES BRI attribute.

Determines how antennas are switched during the inventory
process:

* 0 - Legacy BRI operations

e 1 - Simplified BRI operations

e 2 - Simplified BRI operations with EPCC1G2 A/B toggling.
Default is 0.

This setting is equivalent to the SCHEDULEOPT BRI attribute.

The maximum number of times the reader executes the identify
algorithm before a response is returned to a Read or Write
command. Valid range is 1 to 254. Default is 1.

In practice, this is the number of times a tag ID attempt is made for
the antenna.

This setting is equivalent to the IDTRIES BRI attribute.

The number of times the antenna is used for a Read and Write
command. Valid range is 1 to 254. Default is 1.

This setting is equivalent to the ANTTRIES BRI attribute.
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BRI Attribute Settings Descriptions (continued)

Setting Description

EPCC1G2 Advance Dense Reader Mode settings used with EPCC1G2 parameters.
Medium Access Mode  Thjs setting is equivalent to EPCC1G2PARAMETERS BRI
attribute.

Dense Reader Mode  Allows the reader to hop between channels within a certain
frequency spectrum to prevent other readers in the area from
interfering with one another. Default is enabled.

This setting is equivalent to the DENSEREADERMODE or DRM
BRI attribute.

Field Strength dB 1-4 The RF power level (in dBm). Valid range is 1 to 30. Default is 30.

Use this setting to attenuate the antenna field strength. In some
situations, full output power can cause unnecessary interference.
For example, if the tag is close to the antenna, full output power
might overload the tag and cause unreliable behavior.

This setting is equivalent to the FIELDSTRENGTH BRI attribute.

Antenna Sequence 1-8 The antenna sequence to be used during READ and WRITE
commands.

This setting is valid for two antennas only, and is equivalent to the
ANTS BRI attribute.
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Configure LLRP Settings

Configure the LLRP settings to establish an interface method between
the reader and a client. For more information on LLRP, see http://
www.epcglobalinc.org/standards/Iirp.

1 Log in to the web browser interface and click RFID Services > LLRP.

2 Configure the LLRP settings.
3 Click Activate Changes to save your changes.
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LLRP Settings

LLRP settings establish an interface method between the reader and a
client.

LLRP Settings

Setting Description

Secure Server Enable  Allows connections to the secure LLRP server on port 5085.
Unsecure Server Enable Allows connections to the unsecure LLRP sever on port 5084.

Download Intermec Downloads an XML file that describes Intermec by Honewell-
Extensions Definition specific extensions for the LLRP protocol.

Reader Initiated For reader-initiated TCP/IP connections to a remote LLRP client.
Connections  Client address - The IP address of the remote LLRP client.

e TCP port - Port number for the TCP/IP socket connection.

* Enable security (TLS) - Select this option to enable Transport
Layer Security for this TCP/IP connection.

Configure Security

To make sure the reader is secure, change your security settings when
you set up your reader. You can secure the reader by:

* changing user credentials.
* enabling a RADIUS server.
e enabling or disabling serial configuration.
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Change User Credentials

If you are not using a password server to authorize user logins to the
reader, change the default user name and password.

1 Log in to the web browser interface and click Security > Passwords.

2 Configure the User Credential settings.
3 Click Activate Changes to save your changes.

User Credential Settings

User Credential settings control the user name and password you use to
log in to the reader.

User Credential Settings

Setting Description

Username The user name to log in to the reader. The user name can be from
1 to 32 characters long. You must always specify a user name.
Default is Intermec.

Password The password to log in to the reader. This password gives you
both read and write access to the reader configuration. The
password can be from 8 to 32 characters long. You must always
specify a password. Default is intermec.

Read-only password The password to log in to the reader. This password gives a user
read-only access. The user can view the configuration of the
reader and execute diagnostics, but cannot perform any tasks that
affect the reader operation. Default is read only.

The read-only password cannot be deleted. To disable read-only
access, you need to enable the RADIUS server.
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Configure the RADIUS Server

If you are using a password server to manage users who log in to the
reader, you need to enable and configure the RADIUS server.

1 Log in to the web browser interface and click Security > Passwords.

2 Select Enable RADIUS.
3 Configure the RADIUS server settings.
4 Click Activate Changes to save your changes.

RADIUS Server Settings

You can configure RADIUS Server settings to manage how users log in
to the reader.

RADIUS Server Settings

Setting Description

Enable RADIUS Enables RADIUS authentication for the reader.

Primary RADIUS Server IP address or DNS name of the RADIUS server. If this is left
blank, the RADIUS client does not use this entry.

Secret Secret key for the RADIUS server.

Port Port number of the primary RADIUS server. Default is 1812.
Secondary RADIUS IP address or DNS name of the RADIUS server to use if there is
Server no response from the primary RADIUS server.

Secret Secret key for the secondary RADIUS server.

Port Port number of the secondary RADIUS server. Default is 1812.
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Disable Serial Port Access

To enhance security, or allow an external application to communicate
with the serial port, disable serial port access to the reader.

1 Log in to the web browser interface and click Security > Passwords.

2 Clear the Enable Serial Configuration check box.
3 Click Activate Changes to save your changes.

About Certificates

The default server certificate on the reader (ValidforHTTPSOnly)
provides support for secure network applications, such as the secure
web browser interface and secure LLRP client connections. You can also
use a third-party CA to issue unique client certificates and a root
certificate.
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Import a Certificate

To enhance security, import a certificate to the reader.

1 Log in to the web browser interface and click Security > Import
Certificate.

2 Select the type of certificate.
3 Click Browse and select the certificate.

4 |[f you selected a server certificate to import, enter the passphrase for
the certificate.

5 Click Import Certificate. The certificate is imported.

View Certificates

Use the web browser interface to view the certificates loaded on to the
reader.

* Log in to the web browser interface and click Security > Certificate
Details. The Certificate Details screen appears.
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Develop and Install RFID
Applications

Use this chapter to help you develop and install applications on
your IF1.
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About RFID Applications

RFID applications that you develop communicate through one of two
RFID services:

* BRI (Basic Reader Interface): Intermec proprietary protocol for
controlling the reader. For more information, see the Basic Reader
Interface Programmer Reference Manual.

* LLRP (Low-Level Reader Protocol): EPCglobal standard for network
interfaces between the RFID reader and its controlling software. The
IF1 supports version 1.0.1 of the EPCglobal LLRP version 1.1. For
more information on LLRP, see http://www.epcglobalinc.org/
standards/IIrp.

About the RFID Resource Kit

To create an application, use the RFID Resource Kit. The Intermec by
Honeywell Developer Library RFID Resource Kit includes Java and C#
tools you can use to develop applications that enable control of the
reader and data management.

The resource kit is available as part of the Intermec by Honeywell
Developer Library (IDL). To learn more about the RFID Resource Kit, go
to www.intermec.com and select Products > Applications and
Software > Developer Library > Developer Resource Kits.

About .NET Support

The reader supports applications based on .NET Framework 1.0, 1.1,
and 2.0. The reader uses Mono open source software to provide support
for NET applications deployed on the Linux operating system of the
reader.

About Java Support

The reader comes with a JDBC driver you can use to create applications
that writes data directly from the reader to a remote database.
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For more sophisticated Java development, the reader supports the open
standard OSGi service-oriented architecture. This architecture allows
system administrators to install, uninstall, enable, and disable system
services (also known as bundles) without having to reboot the reader
each time. To use OSGi effectively, you need an OSGi server. For more
information, go to www.osgi.org.

How to Execute Java Applications
To execute a Java application on the reader, use this command:
$JAVA_HOME/bin/java myJAVAClass

How to Execute .JAR Files
To execute .jar files, use this command:
$JAVA_HOME/bin/java myApplication.jar
When you create a .jar file, you need to include manifest files:

* The manifest needs to include an attribute called “Main-Class” to
specify the application’s entry point (for example, Main-Class:
MyJavaClass).

* If the executable .jar needs to reference other .jar files, specify the
files in the manifest file using the “Class-Path” attribute.

How to Enable the Java Just-In-Time Compiler

To enable the Java just-in-time (JIT) compiler for maximum performance,
use this command:

$JAVA_HOME/bin/java -jit java -jar MyJar.jar
where:

$JAVA_HOME is an environment variable that indicates the Java
runtime installation path (/usr/java). Always use this variable for simplicity
and to make sure that the correct runtime files are used.

$JIAVA is the name of the Java runtime executable installed in the
reader.
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How to Specify the Class Path for the Java Virtual

Machine

If your application references third party Java libraries, such as the
components from the Intermec by Honeywell RFID Resource Kit, you
must include the —cp option to specify the class path for the JVM to find
the Java classes. Make sure to include the current path so classes in the
current directory can be found as shown in this example:

$JAVA HOME/bin/java -cp .:./BasicRFID.jar
MyClass

About Java Support for Microsoft SQL Server and

Sybase

The reader jTDS driver (version 1.2) provides JDBC capabilities to Java
applications running on the reader. You need to include the location of
the JDBC drivers in the class path with the environmental variable
$JIDBC_HOME. The JDBC drivers support JDBC 1.0 and:

e Microsoft SQL Server versions 6.5, 7, 2000, and 2005.
* Sybase versions 10,11, 12, and 15.
For more information, go to http://jtds.sourceforge.net.

Create an Installation Package

Before you can install your RFID application, you must create an
installation package.

1 Create a configuration file.
2 Archive the installation files.

Create a Configuration File

40

When you create an application for the reader, you need to include a
configuration file in the root directory of the archive so that the
application can run on the reader.

1 Open a text editor and type this syntax:
AUTOSTART=true| false
RUNAFTERINSTALL=true] false

CMDLINE=<Command line to start the
application>
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where:

AUTOSTART specifies whether the application automatically starts
when the reader boots.

RUNAFTERINSTALL specifies whether the application starts
immediately after installation.

CMDL INE specifies the application name and optional parameters it
accepts. Specify command line parameters as if the application is
being executed from inside the directory containing the application.

2 Save the configuration file with the name userapp.conf.

Configuration File Example
This example auto-starts an application when the reader boots and runs
an application named testapp.exe:

AUTOSTART=true
RUNAFTERINSTALL=False
CMDLINE=./testapp.exe

Note: The reader executes applications from their installation directories,
§ so the userapp.conf file does not need to include path information.

Archive the Installation Files

To install an RFID application on the reader, you need to package the
configuration file and application.

1 Create a configuration file named userapp.conf.
2 Package the userapp.conf file and your application into one of these

formats: .zip, .tar/bz2, or .tar/gz file. Your application can now be
installed on the reader.

How Install RFID Applications

There are two ways to install your RFID application:

Run the application on a remote server through TCP port 2189. All
processing is performed by the server.

Run the application locally on the reader. The application resides on
the reader, and much of the processing occurs on the reader.
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Install your application on the reader to improve system scalability by
minimizing network traffic, so reader can handle processing tasks such
as data filtering.

Install Applications On to the Reader

The reader provides up to 64 MB of storage for your applications. Use
the web browser interface to install applications on reader.

1 Log in to the web browser interface and click Edgeware
Applications > Install User Application.

2 Click Browse and follow the prompts to navigate to the location of
the application file.

3 Click Upload. The application is uploaded to the reader, placed in the
/home/developer/edgeware/userapp0 directory, and the application
name appears in the Edgeware Applications list.
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How to Manage Applications

To maximize resources, you can start, stop, or uninstall applications on
the reader.

Start an Application

By default, an application is stopped. You can start the application from
the web browser interface.

1 Log in to the web browser interface and click Edgeware
Applications > Application Control. The Application Control
screen appears.

2 Click to start an application.

Stop an Application

Stop an application from running to reduce the amount of resources that
the reader is using.

1 Log in to the web browser interface and click Edgeware
Applications > Application Control. The Application Control
screen appears.

2 Click |9/ to stop an application.

Uninstall an Application

Uninstall an application that you are not using to free up storage space
on the reader.

1 Log in to the web browser interface and click Edgeware
Applications > Application Control. The Application Control
screen appears.

2 Click [¥] to uninstall an application.

Auto-Start an Application at Boot Time

There are two ways to configure your application to auto-start when the
reader boots:

* Through the web browser.
* Through the configuration file you deliver with the application.
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Auto-Start an Application with the Web Browser

After an application is installed, you can easily configure the application
to auto-start through the web browser interface.

1 Log in to the web browser interface and click Edgeware
Applications > Application Control. The Application Control
screen appears.

2 Select the Auto-Start check box and then click Activate Changes.

Auto-Start an Application with the Configuration File

When you package an application for installation on the reader, you need
to include a configuration file. You can specify Auto-Start in the
configuration file.

1 With a text editor, open the userapp.conf configuration file packaged
with your application.

In the command syntax, make sure AUTOSTART=true.
Save the userapp.conf file.
Repackage the updated configuration file with your application.

vn H Ww N

Upload the application to the reader through the web browser
interface.

About Edgeware Applications

Edgeware applications are supplied by Honeywell and its partner
developers, and provide immediate functionality for your RFID system.

Edgeware Applications

Name Description

Developer Tools Used for basic testing of your RFID system. You
can read RFID tags, send BRI commands, and
run BRI scripts through these tools.

SAP Device Communicates with the SAP backend module on

Controller your server.

Application Level The ALE Engine lets the reader communicate

Events Engine with your ALE application.

ALE Store and Reads tags, saves tag data, and forwards the

Forward data to a folder on a host OC or to a TCP/IP
socket.
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Install or Upgrade Edgeware Applications

Some Edgeware applications, such as the SAP Device Controller or the
Application Level Events Engine (ALE), are not installed on your reader.
You can easily download, install, or upgrade your Edgeware applications
through the web browser interface.

1 Log in to the web browser interface and click Edgeware
Applications > Install Edgeware.

2 Click Browse to browse to the location of the firmware file, and then
double-click the file.

3 Click Install. The Edgeware application is installed on the reader.
When the installation is complete, the reader reboots.

About the Developer Tools

Developer Tools are used for basic testing of your RFID system. You can:
* read RFID tags through the demo application.

* send BRI commands.

* run BRI scripts.
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Read RFID Tags Through the Demo Application

Use the demo application to verify that your reader can read RFID tags.

1 Log in to the web browser interface and click Edgeware
Applications > Application Control. The Application Control
screen appears.

2 If the Developer Tools are not enabled, click .
3 Click Developer Tools > Reader Demo.

4 Place a tag near the antenna and then click Start.

Send BRI Commands

Use the Developer Tools to easily send BRI commands through the web
browser interface.

1 Log in to the web browser interface and click Edgeware
Applications > Application Control. The Application Control
screen appears.

2 |If the Developer Tools are not enabled, click .
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3 Click Developer Tools > BRI Commands.

4 Enter a BRI command in the Command field and then click Run. The
command is executed and a value returns onscreen.

Run BRI Scripts

Run a BRI script to send multiple BRI commands to the reader.

1 Log in to the web browser interface and click Edgeware
Applications > Application Control.

2 If the Developer Tools are not enabled, click .
3 Click Developer Tools > BRI Commands.

4 Click Browse and browse to the location of the BRI script.
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5 Double-click the BRI script file.

6 Click Load. The script is loaded and run, and values are returned
onscreen.
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Troubleshoot and Maintain the
Reader

Use this chapter to find answers to any problems you may
encounter while using the reader. You will also find information on
routine maintenance.
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Upgrade Firmware

A\

Caution

50

Easily upgrade the firmware on the reader by through the web browser
interface.

Make sure the reader is connected to a reliable power source
before you upgrade the firmware. Do not cycle power to the reader
during the upgrade. If power is lost during the upgrade, the reader
may require factory repair.

1 Download the reader firmware file from www.intermec.com.
2 Double-click the file you downloaded follow the prompts to extract the

file to your PC.

Log in to the web browser interface and click Maintenance >
Firmware.

Click Browse to browse to the location of the firmware file, and then
double-click the file.

Click Upgrade IF1 RFID Reader. The upgrade process begins and
the firmware is transferred to the IF1.

During the upgrade, the web browser interface screen does not auto-
refresh. Click Refresh in the web browser to check the progress of
the upgrade. When the login screen appears, the upgrade is
complete.
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View the System Log

The system log shows events logged by the reader. You may need this
information to troubleshoot the reader or when you call Product Support.

1 Log in to the web browser interface and click Maintenance >
System Log.

2 (Optional) Click Export log to text file and follow the prompts to
save the log file to your desktop PC.

Restore Default Settings

If you have problems with the reader, use the web browser interface to
restore the default settings.

1 Log in to the web browser interface and click Maintenance >
Configuration.
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2 Click Restore Defaults, and then click OK. The reader reboots and
restores the default configuration.

Reboot the Reader

If the reader or an application locks up, or if the reader does not respond,
you may need to restart the reader.

1 Log in to the web browser interface and click Maintenance >
Reboot.

2 Click Reboot, and follow the prompts to reboot the reader. The
reader reboots and restores the default configuration.
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View Device Information

View the device information page to see the installed software versions,
serial numbers, and other reader-specific information.

e Log in to the web browser interface and click About.

Call Product Support

If you are having trouble using your reader, you can:

* use the troubleshooting tables in this manual to find your problem
and possible solutions.

¢ visit the Intermec by Honeywell knowledge base, Knowledge Central
at intermec.custhelp.com.

If you still need help, call Product Support at:
1-800-755-5505

Before you call Product Support, have this information ready:
* Configuration Number (CN) and serial number (SN)

* Device software version

* RFID module firmware version

You can access this information from the Device Information screen of
the reader web page.
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Troubleshoot the Reader

This section includes lists of problems and possible solutions.

Problems While Working with RFID

You can solve many problems you may encounter when working with
your RFID system by carefully checking the RFID settings and changing
them accordingly.

RFID Problems and Solutions

Problem Solution

The reader is unable toread Check these conditions:

RFID tags, or seemstoread . vour RFID antennas must be connected correctly
tags slowly or inconsistently. {5 the reader and mounted in optimum locations.
Make sure all antenna connections are tight and
that the cables are in good condition. For help,
contact your RFID system consultant.
* Make sure you selected the correct tag types for
your application.

The reader does not * Your application may not be communicating with
respond to your RFID the reader BRI server.
application. * You may need to change BRI server settings to

communicate with your application. For example, if
your application is running on a desktop PC, you
need to enable external BRI connections to the
reader.
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Problems with Connectivity
When you troubleshoot problems with connectivity, make sure you know
your:
* TCP/IP settings.
e COM port settings for serial connections.

You should also make sure all physical network connectors and cables
are in good working order.

Connectivity Problems and Solutions

Problem Solution

You cannot connect to the ¢ Make sure you downloaded the reader USB drivers.

reader through the USB port  « \ferify that your serial connection is configured to
115200, N, 8, 1, no flow control.
You cannot connect to the * Verify that you have the correct IP address for the
reader using a web browser. reader.
* If you access the Internet through a proxy server, make

sure you add the IP address of the reader to the
Exceptions list.

You cannot load a security You must use a secure web browser connection to load
certificate. certificates.

You assigned a static IP Make sure that DHCP is disabled and that your TCP/IP
address to the reader but parameters are set correctly.

cannot connect the reader over
your network.
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About the GPIO Ports

Use this chapter to learn about the GPIO ports.
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About the GPIO Interfaces

The reader has two general purpose input and output (GPIO) interfaces.
You connect external controls such as motion sensors or indicator lamps
to the GPIO interfaces, which can then trigger reader operations.

Each interface is electrically isolated from the reader and designed for
low voltage DC loads. The reader can also supply 5 VDC at 0.30 A to
external devices.

How the inputs and outputs are used depends on the RFID application
software being used in the system. You need to coordinate input and
output control wiring with the software developer.

How to Use the Input Interfaces

58

Each of the two inputs is compatible with input signals of 4.5 to 28 VDC.
Both the high and low signal contacts are exposed and isolated to
1500 V. Input impedance is 1.8 K ohms minimum.

GPIO Input Signals

Signal Description Min. Typical Max.
V., (High) High input voltage 4.5V 24V 28V
V., (Low) Low input voltage -1V oV 8V

In a typical application, the reader senses input from an external control
like a switch and then starts a tag read operation.

There are three basic ways to connect input controls to the reader input
interfaces:

* Supply the input interface with power from the reader.
* Isolate the reader from the input power source.

* Use an open collector solid state drive from a remote device to
control the inputs.
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Powered Input Example

The reader powered input the simplest way to connect a control to a
reader input interface. If the external control device is a switch, you can
connect one side of the switch to a reader +Input pin and the other side
of the switch to one of the +5 VDC sources.

+5V

+Input O/O
External
input
switch

- Input <—

Ground <——

Reader Powered Input

Isolated Input Interface Example

Isolate the input interface to minimize noise induced by distance or
grounding characteristics. The isolated input avoids induced noise by
referencing a remote input to chassis return of the reader.

External
input
switch
+Input LI— -: o/o
-Input ; : @
/ 10 to 28 VDC
Twisted
pair

Isolated Input Interface
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Open Collector Input Interface Example

60

The input can be connected to an open collector interface of an external
device. This open collector input interface typically implies that the
grounds are tied together for the two systems. The common ground can
be a source of input noise, so you should follow good grounding
practices for both the reader and the input device.

In this situation, the reader provides power to the pull-up resistor for the
open collector. Connect the +Input pin to the +5 VDC source.

+5V

+Input

- Input
Ground A~

Open Collector Input Interface
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How to Use the Output Interfaces

Each reader output interface is optically isolated from the reader,
polarized, and rated for 5 to 30 VDC at 0.4 A.

GPIO Output Specifications

Signal Description Min. Typical Max.
Leakage Switch output, high leakage OmA 1 mA 10 mA
current (High) current

V. (Low) Switch output on, saturation 0V 1V 15V

voltage with 0.25 A load

Because the outputs are optically isolated, each one can be configured
to switch the high side or the low side of the load. You can power the load
directly from the reader or from an external power supply.

In a typical application, the outputs control indicator lamps that signal
good reads or errors. The basic methods for connecting external devices
to the GPIO outputs include:

e switching the high side, with the load powered by the reader.
* switching the low side, with the load powered by the reader.
* switching the high side, with the load powered externally.

e driving a DC relay that controls an AC load.

These methods are shown in the next examples.
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How to Switch the High Side with Reader Power

In this example, an external indicator lamp (0.25 A maximum current) is
connected to the -Output and Ground pins, and the corresponding
+Qutput pin is connected to the +12 VDC source.

+12V
+Output
External
indicator lamp
0.25 A maximum
- Output L /
) —
Ground [ ~

Switching the High Side

How to Switch the Low Side with Reader Power
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For low side switching applications, the lamp power is routed to all the
lamps in common and the low side of the load is routed to the switch.

Connect the external indicator lamp to the +Output and +12 VDC pins,
and short the corresponding -Output pin to ground.

External
indicator lamp
0.25 A maximum

+12V L /
) )—
+Output M ~

- Output

Ground

Switching the Low Side of the Output Load
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How to Switch the High Side with External Power

To use external power (5 to 48 VDC) to switch the high side, connect the
Ground pin to the ground system of the external power supply, and
connect the positive side of the external supply to the +Output pin. The
external indicator lamp is connected to the corresponding

-Output and Ground pins.

e
External
power
5-48 VDC

+Output <————————

- Output L] /
) )—
Ground [ ~-

External
indicator
lamp

Switching the High Side with External Power
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Drive a DC Relay to Control an AC Load

While the reader outputs are designed to switch DC loads, they can also
drive relays that control AC loads.

+ 12V

+ Output <——————

AC motor

-

- Output
~ O O
Ground e}

External
relay

/7

—

Driving a DC Relay: The external relay provides dry contacts to the AC

motor.

enclosure that meets local fire code regulations.

s Note: In many installations, the relay and AC wiring must be placed in an

64
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How to Use the Power Interface

The reader GPIO interface provides 5 VDC at 0.30 A for powering
external inputs and loads, eliminating the need for an external DC supply
and simplifying the system installation.

The GPIO interface power has an internal thermal fuse that trips if the
load exceeds 0.5 A. The fuse is self-recovering after the excessive load
is removed.

The total load on the GPIO interface power must stay within the 0.5 A
limit. When you design a system that uses the GPIO interface power,
make sure to complete a power budget assessment to ensure that the
supply is adequate for the system.

If your system needs more than +12 VDC at 0.5 A, you can connect an
external power supply to the +12 V and Ground pins. The external
supply powers the external loads, and that power is available at all +12 V
pins on the GPIO port.
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Specifications

This appendix contains specifications and the port pin assignments
for the IF1.
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Appendix A — Specifications

IF1 Specifications

68

IF1 Specifications

Dimensions

Weight
Integrated antenna

External antenna ports

Optional GPIO ports
Memory
Air interface protocol

Receive power
Transmit power*

DC electrical rating
Power consumption
Power source
Operating temperature
Storage temperature
Humidity

Environmental protection rating

Operating system
Application interface

Application support

26.5cm x 18.6 cm x 5.85 cm
(10.2inx 7.3inx 2.31in)

1.6 kg (3.5 Ib)

7.5 dBi integrated antenna
depending on option

Up to 2 external RP-TNC antenna
ports depending on option

2 inputs, 2 outputs
64 Mb

e EPCglobal UHF Class 1 Gen2
¢ |SO 18000-6C

-82dBmat 1 W

30 dBm

55V,0.3A

10 W maximum

802.3 af Power Over Ethernet
-20 °C to 65 °C (-13 °F to 149 °F)
-30 °C to 75 °C (-22 °F to 167 °F)
10% to 90% (Non-condensing)
IP66 with Ethernet cable housing.
Linux

¢ Basic Reader Interface (BRI),

¢ |Low-Level Reader Protocol
(LLRP)

.Net, Java

* Specifications listed may be different due to individual country

regulations.
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IF1L Enhanced Specifications

IF1L Enhanced Specifications

Dimensions 26.5cmx18.6 cmx 7.5 cm

Weight 1.6 kg (3.5 1b)

Integrated antenna Internal linear polarized

External antenna ports 1 external RP-TNC antenna port

GPIO ports 2 inputs, 2 outputs

Memory 64 Mb

Air interface protocol * EPCglobal UHF Class 1 Gen2
e |SO 18000-6C

Receive power -82dBmat1WwW

Transmit power* 30 dBm

DC electrical rating 55V,0.3A

Power consumption 10 W maximum

Power source 802.3af Power Over Ethernet

Operating temperature -25 °C to 65 °C (-13 °F to 149 °F)

Storage temperature -30 °C to 75 °C (-22 °F to 167 °F)

Humidity 10% to 90% (Non-condensing)

Environmental protection rating P66 with Ethernet cable housing

Operating system Linux

Application interface * Basic Reader Interface (BRI),
* Low-Level Reader Protocol

(LLRP)
Application support .Net, Java

* Specifications listed may be different due to individual country
regulations.
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Optional Integrated Antenna
Specifications

Integrated Antenna Specifications

Antenna type (Gain) Linear polarized (7.5 dBi)
RF connector port RP-TNC connector
Air interface protocol e |SO 18000-6C

e ARTEFACT PA

¢ SINIAV GO
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Port Pin Assignments

GPIO Port

Use this section to understand the port pin assignments for the ports
located on the reader.

The GPIO port allows GPIO communications with your reader. The
GPIO port is standard with two-antenna port options of the reader, and
optional with the integrated antenna options of the reader.

GPIO Port Pin Assignments

Pin Function Description

1 +5 VDC +/-10% Non-isolated wetting supply, 300 mA max

2 HOST_RX1 Non-isolated host RS232 (output from IF1)

3 HOST_TX1 Non-isolated host RS232 (input from IF1)

4 NC

5 GND Non-isolated signal ground

6 NC

7 NC

8 NC

9 ISO_V- Isolated common return for GPIO input and
outputs

10 ISO_V- Isolated common return for GPIO input and
outputs

11 GP output 0+ Isolated GP output (open collector, 30 V max,
40 mA maximum continuous)

12 GP output 1+ Isolated GP output (open collector, 30 V max,
40 mA maximum continuous)

13 GP input 0+ Isolated GP input (28 VDC maximum,

IF1 Fixed RFID Reader Series User Manual

Vin low = 0.8 V. max, Vi, pigh = 4.5 V max

71



Appendix A — Specifications

GPIO Port Pin Assignments (continued)

Pin Function Description
14 GP input 1+ Isolated GP input (28 VDC maximum,

Vin low = 0.8 V max Vin high = 4.5V max
15 ISO_V+ Isolated external power for GP out pullups

(28 VDC max)

Ethernet Port

72

The Ethernet port allows Ethernet communications and Power-Over-
Ethernet. Use the illustration to understand the port pin assignments.

Pin 1 Em

Ethernet Port Pin Assignments

Pin Description

Ethernet TX+/Spare POE return
Ethernet TX-/Spare POE return
Ethernet RX+/Spare POE 48 VDC
POE 48 VDC

POE 48 VDC

Ethernet RX-/Spare POE 48 VDC
POE return

POE return

0o ~N O O WN P
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